गूगल ने अपने वेब ब्राउजर गूगल क्रोम के लिए विंडो, मैक और लिनक्स पर एक सिक्योरिटी अपडेट जारी किया है. अगर आप ये वेब ब्राउजर यूज करते हैं तो फौरन इसे अपडेट कर लें. इस अपडेट को जीरो डे वल्नरेबिलिटी जिसे CVE-2023-6345 नाम दिया गया है, के लिए जारी किया गया है. इस वल्नरेबिलिटी की वजह से अटैकर्स आपके सिस्टम में पहुंच और निजी डेटा को एक्सेस कर सकते हैं. द वर्ज की रिपोर्ट के मुताबक, मंगलवार को, Google ने Chrome स्थिर चैनल अपडेट में पुष्टि की कि वह जानता है कि CVE-2023-6345 नाम की एक वल्नरेबिलिटी ब्राउजर में मौजूद है जो यूजर्स के डेटा को लीक कर सकती है. इस वल्नरेबिलिटी की खोज 24 नवंबर को Google के थ्रेट विश्लेषण समूह (TAG) के भीतर काम करने वाले दो सुरक्षा शोधकर्ताओं द्वारा की गई थी.

2D ग्राफिक लाइब्रेरी को कर रहा प्रभावित

द वर्ज की रिपोर्ट के अनुसार, CVE-2023-6345 एक पूर्णांक अतिप्रवाह कमजोरी है जो क्रोम ग्राफिक्स इंजन के भीतर ओपन-सोर्स 2D ग्राफिक्स लाइब्रेरी, स्किया को प्रभावित करती है. क्रोम अपडेट पर नोट्स के अनुसार, इस वल्नरेबिलिटी ने कम से कम एक हमलावर को संभावित रूप से एक दुर्भावनापूर्ण फ़ाइल के माध्यम से सैंडबॉक्स एस्केप की अनुमति दी. सैंडबॉक्स एस्केप का उपयोग कमजोर सिस्टम को दुर्भावनापूर्ण कोड से संक्रमित करने और संवेदनशील यूजर्स डेटा चुराने के लिए किया जा सकता है. 

इस तरह करें अपडेट 

अगर आपने अपने गूगल Chrome ब्राउज़र को पहले से ही स्वचालित रूप से अपडेट होने के लिए सेट किया हुआ है तो आपको कोई कार्रवाई करने की आवश्यकता नहीं है. अगर आपने ऐसा नहीं किया है तो आपको Google Chrome सेटिंग्स के भीतर लेटस्ट वर्जन (मैक और लिनक्स के लिए 119.0.6045.199 और विंडोज के लिए 119.0.6045.200) को मैन्युअल रूप से अपडेट करना होगा. 

यह भी पढ़ें:

ChatGPT में एक साल में आए ये बड़े बदलाव, जानें टॉपिक सर्च के अलावा क्‍या अनोखा कर सकते हैं आप



Supply hyperlink

Leave a Reply

Your email address will not be published. Required fields are marked *